Intermittent Timeout Issues

Incident Report for Dazos

Resolved

The incident has been resolved. The issue was caused by one of our database endpoints failing at the DNS level within AWS. A resolution was put in place by replacing the faulty endpoint.
Posted Mar 28, 2025 - 13:33 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 13:01 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2025 - 12:45 EDT

Investigating

We are currently investigating this issue.
Posted Mar 28, 2025 - 08:30 EDT
This incident affected: Dazos CRM (Dazos CRM Core).